LO 7 - Writer hangs on Windows 10 - 64bits


I’m on Windows 10 latest version up to date.

I upgraded 15 days ago to the new Libreofffice 7. I deinstall version 6, rebooted, then installed v7.

I noticed quite soon that when I open an odt file, I write some things or EVEN if I don’t type anything, I just read the file, when I leave to another program, the odt document is still opened but I go surfing on google chrome or firefox, I use my files program, I watch a video, well I come back say less than 5 minutes later, the document is frozen. I can’t select anything, I click to select words, the cursor does nothing, impossible to add text, the cursor flies above the document.

I can select the menu, but if for example I go to “edit” and choose “Selec All” (Control + A), nothing happens.

The document also can’t be moved inside with selectors on the right of screen or I can’t with my mouse roll button to navigate the pages. So if my document has 2 pages, if I’m on page 1, I can’t go to page 2. The document is frozen !! Nothing inside is selectable.

I waited for the next iteration of LO and today I just installed the latest 7.0.1.

Deinstall 7.0, I reboot. I install 7.0.1. Same !!! Frozen !!! :frowning: :frowning: :frowning: :frowning: :frowning:

I deinstalled 7.0.1, rebooted and installed 6.4.6, cross fingers and… it works again as usual !!! Everything is fine and back to normal behaviour.

But one thing:

After installing 6.4.6, when I wanted to open an odt document, an error message pop up and told me that file vcruntime140_1.dll was missing. I clicked again on 6.4.6 exe file and it proposed me to remove, reinstall or repair. I choosed repair and went through all the installation again, clicked on an ODT document, same error.

So I downloaded a vcruntime140_1.dll here:


put it inside C:\Windows\System32

And it worked!! I don’t know what happened between desinstalling version 6, then installing v7, then v7.0.1, then v6 again, something wrong must have happen but it seems back to normal now.

Version 7 or 7.0.1 is freezing for me and totally useless. I can’t do anything with it. The first time in my life I experience this with LO and I use LO since version 3 when this fork started from OpenOffice.

I’m ready to make some tests if needed to help the community.

But am I the only one to experience that?

I’m under windows 10 - 64bits and I downloaded and installed LO 64bits of course. No error on that. My Windows is up-to-date to the latest version. I really don’t understand what is going on here.

Thank you very much.

Hi, try Help → “Restart in Safe Mode…” and report back if the applicaiton still hangs or not. We’ll go tfrom there.

Same problem here. LO Writer freezes after being minimized to taskbar. Menu’s still work but I cannot add or select the text in the body of the document.Running the program in safe mode does seem to fix the problem.

Here some links, which might be of interest:

Hope that helps.

To show the community your question has been answered, click the ✓ next to the correct answer, and “upvote” by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

Have a nice day and let’s (continue to) “Be excellent to each other!”

Ask / Getting Started: