LO after update to 6.4.2 in Windows 10 not working

I updated to 64bit today, and LO stopped working. The splash banner loads, I get the window, but without any menus. When I click onto the window, I get a “Not responding” error and have to kill it with the task manager; it causes a high processor load as well. Clean and default install of 6.4.1 (which worked just yesterday) and 6.3.5 does not help. I tried to uninstall and delete any folder from Program Files, ProgramData and AppData in my user folder relating to LO, but no help. My system is Win10 x64 Pro 1909 with the 2020-03 update, no additional antivirus to the Windows default, I restarted between the installation attempts.
6.4.2 32bit installation works. LO 6.4.1 from PortableApps from a USB drive works, but that is probabliy 32bit, too.

Have you rebooted? LO can’t write to some areas until reboot. Win10 still has dinosaur DNA. Turn off Fast Start for Windows 10 or you might not be rebooting when you think you are.

Yes, I did. I’m aware of the effects of Fast Start, it is turned off. The problem remains. Safe mode works, but whichever mitigation I try in safe mode (reset profile, disable hardware acceleration, disable addons), it does not start in normal mode.

Just tested, the problem remains with 6.4.3 as well.

Having the same problem!!!

When I start the app just get a blank not responding window!!
In SM it runs!!

Why there are no answers from LO??

Probably need to go OpenOffice!!!

I have found that LibreOffice sometimes has problems following a Windows 10 update.
This occurs on 2 laptops of vintage 2011 and 2020.
I run LibreOffice in Safe Mode (with administrator privileges) and then check factory reset in User Profile and restart in normal mode.
Everything works fine until the next Windows 10 update; after which I repeat the same medicine!