LO document name doesn't show in Ubuntu 14.04 LTS

When I open a LO document in Ubuntu, LO doesn’t show me its name in the LO window. I looked in Options and others, but couldn’t find how to show the file name of the open document.

What options did you look at? Sounds like a problem with the desktop environment (Unity?) rather than LO.