LO Mail merge hanging in middle of print job.

Okay, I’m having trouble mail merging with LibreOffice.

I’m running the latest update of Windows 10 (x64) and the latest LibreOffice Beta, (x64).

I created an .ods spreadsheet of 188 records, sucked it into an .odb database and then created an .odt form letter to which I linked the data base and imported all the fields into the letter and saved it. Now, when I go to perform a mail merge output, I get bizarre behavior.

Since I will have to make some hand changes to some of my 188 letters, I chose to print to 188 separate files using a field in my database for the file name. It prints just fine for the first 13 letters but then Windows puts up this error message and LibreOffice bombs (I have to resort to Task Manager to end the hung program.):

“Action not supported.
This operation is not supported on this operating system.”

If, however, I choose to print all the letters into one big file, it does so without any problems.

I’ve tried to singularly print the 14th letter but it bombs. When I try to print a different range, say, from 100 to 188, it prints out the first three letters and then bombs.

I’ve tried running LibreOffice in Windows 7 compatibility mode but that doesn’t change the outcome.

Can anyone help me out here? I’m stumped.

Hi: Check the name of the files you are printing to. I had the same problem and had absent mindedly created a concatenation of columns for the document name and separated two items with a colon. It looked good but obviously a file name can’t have colon in it. If then the names you are printing to have any symbol that is not allowed, it won’t print. Hope that helps, it solved my problem.