LO4 Help utility not working in Windows 7

I am having problems trying to get the LibreOffice 4.0 Help feature to work in a Win 7 O/S computer. When pressing F1, instead of opening the in-built program Help feature, it opens a browser with the address Help - LibreOffice Help. Despite uninstalling and re-installing LO4 several times, it produces the same error.

Using the same downloaded installation files in computers using Win 8 and XP O/S produces fully working programs and features. Using Windows Explorer to inspect the directory structures in the three computers shows all folders and files are in place. The latest Java Runtime Environment utility is installed. Any suggestions?

I have now tried re-installing the UK Help file with the same result i.e. F1 directs me to the web site. However, installing the US Help file works properly! It suggests that something is adrift with the UK version install file.

Please check the language of the user interface,

see → Cannot access built-in help.

LibreOffice is working normally. The default installation uses the online help feature. If you prefer, you can download the help files to your computer by going to the download page [1] and clicking on the LibreOffice built-in help button.

[1] https://www.libreoffice.org/download