Locked in Web layout view

Writer, Version:
Build ID: 420m0(Build:2)
Ubuntu 14.04 32bit

I have a document with a linked table of contents. When I try to put it in Print Layout, it works for the current page, but the next page is still in Web. I tried CTRL-A. In fact, I tried OpenOffice and its the same problem. Any document with bookmarks and hyperlinks sticks in Web Layout - and it’s crap web layout that messes with everything.

I would reset my user profile. For details please refer to: https://wiki.documentfoundation.org/UserProfile

How might the error have passed from the LibO user profile to that of OpenOo? Do you think @tantric did transfer parts of his user profile? However, my finger didn’t find that needle in the haystack of bug reports on fdo. Might it be restricted to the specific OS version and/or the browser?

@Lupp - I know the transfer of information from LibO user profile to OpenO is not very likely. Whenever I experience something very strange (fortunately VERY seldom) I try the reset of the user profile, thus I also recommend it. It could - as you pointed out - a very specific problem. I hope @tantric leaves a comment