MAC Printer not printing "empty" pages

MAC LO Version:, master document, chapter style Heading 1, “right” page for each new chapter.
Printing duplex. Page numbers skip correctly, but the printer doesn’t issue blank page for the empty pages. How can the forced-empty pages be printed?

Possibly, a setting in your printer needs to be changed.

Open Print dialog, go to LibreOffice Writer tab, and make sure Print automatically inserted blank pages is checked.

Thanks, Mike.