Mars/Venus symbol in color instead black and white

Since the last update (6.3) mars and venus symbols are in blue/pink colors in the font (Cantarell) I want to use.

My current workaround is to use Arial or Arial Black, but to be honest I just want to deactivate it, cause I don’t like this gender-colors and I want don’t want to change all single symbols to a different font, cause I’m even using these symbols in image and table indexes and quite a lot.

If I export the document to PDF, the symbols are not even drawn anymore.

System info:
OS: Linux-Mint 19.2 Cinnamon (4.2.4)
Kernel: 4.15.0-65

Not yet under LO 6.3. I inserted the male/female symbols (U+2642 MALE SIGN/U+2640 FEMALE SIGN) and forced Cantarell. They display black & white in

Have you the same colours in other applications?

The KDE font manager doesn’t show font version. Could it be some modification to the font itself?

System info: Fedora 30, KDE desktop, kernel 5.3.5

I just have the problem in the whole libreoffice suite. I also have the wps-office suite installed, which has no problems with the symbol color.

Could it be an AutioCorrect replacement rule? What happens if you disable Tools>AutoCorrect>While Typing? Disabling will not impact existing text, so you have to enter fresh symbols.

I tried it without any difference.

I examined the latest Cantarell (v0.111 from CTAN) and those characters do not exist in the font.
They do not exist in any version I found (CTAN, GoogleFonts, FontSquirrel, etc.).
So it appears what you are dealing with is a font replacement by LibreOffice.
Or your operating system.

The only way I know of to find out the LO replacement font is to Export to PDF,
and then look at the PDF text with a PDF reader/editor to determine the font used.


The problem is, that the symbol is not exported anymore. Well at least I can’t select it with my readers/editors.
What reader/editor are you using to determine the font?