Menu bar doesn't appear in ubuntu 16.04

Hi. I’m havving a problem with libreoffice in ubuntu 16.04. The menu bar doesn’t appear. I’m trying to export some documents and i can’t. I’ve tried to downgrade and install the 5.0.5 version, but there still the same problem. Someone else found the same bug? There some bugfix?

I think the answer basically is: Ubuntu 16.04 is still in beta, and the menu bar plugin isn’t available yet.

This bug still exists only solution currently is to type “unity” into the terminal (without any apps running) this restarts the UI but needs to be done after each reboot. According to other forums this has already been raised as a bug.

I am running Ubuntu 16.04 with LibreOffice (from repository, default) and the menu bar is integrated in the title bar (I changed Unity setting in Behaviour) and it works perfectly as it should.
Have you solved it?

Best of luck.

If this answers your question please remember to mark it so for the benefit of all the community. Thanks