Menus not shown - DOC file

Hi, I have a strange problem opening a DOC file, on more w11 PC, I run LibreOffice locally and it works fine, but if I run it in a smartworking rdp environment (v the menus come out written in white in a whine box. I tried in safe mode and I get the same result. I’ve tryed all combinations of dark mode both in pc desktop and write and sometimes menu are shown, but only one time, the next time I open the program all return to the error condition.
I’ve also deleted the remote profile with no result.
Some idea?

some screenshots to share ?
details on rdp ?

same symptom with calc ?

I am the finale user, I don’t know rdp details, but we download and execute rdp file, that open an Explorer with working icons. I think that we use a reverse DNS way.
Then, browsing remote folder, we open LibreOffice from remote.
Attached some screenshot.

Disabled OpenGl and OpenGl, and all graphic accelerators ( hardware and skia ).
Deleting remote profile 2/3 times work fine, next the problema returns.

instead of deleting, you should save it, then compare with the one working.
may guve some clue …

This is a good idea. I’ve downloaded the remote profile and compared to local profile.
I think that informations about colors and fonts are stored in config\autotbl file but I don’t know how compare the two files, if I try with writer it says that files are corrupted…
Is there a tool to debug configuration files?

one of so many from google :

I’ve tryed uploading local config\autotbl file but menu aren’t yet shown.
Next step I’ll compare registrymodifications.xcu.
Other files to compare?

Comparing a new created registrymodification.xcu and the same file next to the error the file is the same, so the problem isn’t based on a configuration item but in the combination w11-rdp.
I’ll try to replicate the configuration with another w11 machine.