Message: Recovery Failed

I recently was working with LibreOffice 3.6.1 on my Mac running OS 10.7.4 and put a couple files in the trash and later did a force quit of LibreOffice. I then deleted the files before starting LibreOffice up again. Now, whenever I start LibreOffice, I am required to try to recover the documents and I get the message “Recovery Failed”. Is there a way to get this message to go away and to not have to attempt a recovery everytime I start LibreOffice? Does LibreOffice on Mac have a preference file that I can delete to get this message to go away? Thanks.

OP: @pjrush61

Problem is I can’t see the cancel button. The doc falls below bottom of screen area. Can anyone help walk me through this or do a webex intervention.

I have widows 8.1 hp laptop

@cronkster1 – You may try: Alt+SpaceM(ove) → Arrow keys…

Source: Cannot move styles & formatting window


(If available) Press the button "Cancel"


You can edit the file "registrymodifications.xcu"
(see also… → Recovery.xcu file loaction)

Sample: crashed file "Don't recover.odt"

Search for "RecoveryList"

Remove the following entry (below) to avoid the recovery process (for this file).

<item oor:path="/org.openoffice.Office.Recovery/RecoveryList">
 <node oor:name="recovery_item_3" oor:op="replace">
  <prop oor:name="DocumentState" oor:op="fuse">
  <prop oor:name="Filter" oor:op="fuse">
  <prop oor:name="Module" oor:op="fuse">
  <prop oor:name="OriginalURL" oor:op="fuse">
  <prop oor:name="TempURL" oor:op="fuse">
  <prop oor:name="TemplateURL" oor:op="fuse">
  <prop oor:name="Title" oor:op="fuse">
   <value>Don’t recover.odt</value>
  <prop oor:name="ViewNames" oor:op="fuse">

Confirming manj_k answer works. Thanks :slight_smile:

On the recovery window click on the “Cancel” button instead of the “Start Recovery” button clear the pending recovery action.

On OS X 10.8 and LO 4 this file can be found at

/Users/username/Library/Application Support/LibreOffice/4/user/registrymodifications.xcu

I’m not sitting in front of a mac but the file should be something along the lines of ~/Library/Preferences/com.thedocumentfoundation.libreoffice.plist