Missing "text import dialog" option in "paste special"

Hello world!,

I just installed libreoffice on my fresh ubuntu 20.04

in Calc, on my previous computer, when pasting-special a text string (containing data separated by spaces) in a cell, I used to have a pop-up dialog prompting me to choose from two options:

  • unformatted text
  • use text import dialog
    (I need the the text import dialog)

now I only have the option “unformatted text”

any idea on how to make the option appear in the paste special dialog ?

thanks for your help

Use the “Unformatted” text option for a multi row data set. The Text Import dialog will be appeared automatically.

1 Like

Thanks for the prompt reply!

can you help me locating this option ? I can’t find it in Tools/options nor it appears when I hit SHIFT-CTRL-V to paste the clipboard, nor when I select Paste Unformatted Text from Edit/PasteSpecial

Works with multiple rows. A single row is treated as one cell value.
Paste into a text editor, add a line break and copy with line break.

well, that adds a cumbersome level :slight_smile:
I do exactly the same sequence on the same data on two different computers, one shows the “use text import” option and the other doesn’t.
there must be a tweak somewhere

Or when pasted already into one cell then select the data cell and choose Data → Text to Columns…