Mouse pointer not visible in slideshow on monitor 1

In slideshow mode, in Impress, the mouse is visible only on the second monitor. When the mouse is dragged back across the two screens to the primary (preview) monitor, it disappears. As the invisible mouse moves over buttons, the button highlights, so it recognises the position, but I cant see it, so I can’t use it. Is there a way to see it on the preview monitor? Seeing it in the show monitor is not relevant to me, but the preview is.


Does it happen in LibreOffice Safe Mode (Help >Restart in Safe Mode)? Or is it a mouse setting, e.g. always black cursor?

For me mouse is visible in both screens

Version: (x64) / LibreOffice Community
Build ID: 8a45595d069ef5570103caea1b71cc9d82b2aae4
CPU threads: 4; OS: Windows 10.0 Build 19042; UI render: Skia/Raster; VCL: win
Locale: en-NZ (en_GB); UI: en-US
Calc: threaded

The mouse is visible on both screens in safe mode.
In normal mode, and a brand new presentation, the cursor is only visible in the presentation screen.
Not sure what you mean by the mouse settings or a black cursor.

I assume you have enabled Presenter Console in Tools > Options > LibreOffice Impress > General?

You could try turning off Skia or OpenGL in Tools > Options > View (under hardware acceleration). If that has no effect then it might be a user profile corruption.

Save a copy of your user folder to another location so you can restore individual sub-folders then follow the wizard. Reopen LO in Safe mode and tick the box Restore from backup > Restore user configuration to the last known working state and press button Apply changes and Restart. If it all works the carry on with using LO like everybody else.

If not then try the button Reset to factory settings > Reset settings and user interface modifications. This should fix most issues. If not the Reset entire user profile will reset everything back to factory settings.

If you did select the entire user profile option then all your autocorrect and templates will have gone. This is why we saved a copy. A new user folder will be created. Drag your data folders back into the new user folder: Autocorrect, Autotext, backup, template, wordbook.

Hope this helps. Cheers, Al

Thanks. Unchecking OpenGL worked.