Msgbox with text unreadable


I have just updated to Ubuntu 16.04 LTS and Libreoffice was also updated to

I had a calc sheet with some message boxes that now don’t work properly. The pop-up appears but the text in the boxes is unreadable.

This happens in the boxes that appear when there is an error by entering something in a cell where there is catalog to use (validity function).

Does anyone knows why this happens and if there is a solution?

I wanted to upload an image but I’m not able to (>3 points to upload files)



@PedroOlazabal I believe you don’t realize your replies should be a Comment. Answers are to be used by others to respond to your question. If you delete your Answer all associated Comments are gone also. You can always Edit your original question to ADD information but you should then indicate the edited portion for clarity.

There are a few things you can try.

First, check if OpenGL is set. From the menu, Tools->Options then under LibreOffice->View clear the selection for Use OpenGL for all rendering near upper right corner.

Make sure you have up-to-date video card drivers.

If no success to this point, try resetting you user profile: click here.


I have just seen your second answer (I don’t know why I cannot see here your answer and my answer…)

I have reseted the user profile and I see that there is a new folder called “user” in the path I commented (home/pedro/.config/libreoffice/4).

But I cannot still see the messages of validity. I can see the title of the box but not the content of the pop-up.

if you have any other ideas…

[EDIT] I add picture. I also forgot to mention that I have LibreOffice 5.1.4

image description

image description

Thanks Pedro

OK, you have enough points to upload image.

@PedroOlazabal - Please read my comment under your original question. With the pictures you have provided I found some others with the same problem. It may be an Ubuntu problem. See this bug report and this bug report.

Thanks for the links. I will ask there because I don’t understand anything :slight_smile: