My draw file will not open today. Version: on PCLinuxOS, fully updated. [SOLVED]

Last night i finished creating a file in Draw, saved it just fine, turned off the computer and went to bed. Today LO will not open the file. When i try, it crashes w/o any error msg. When i open a blank Draw document and try to import “file”, it also crashes w/o a word. When i try to reopen LO the recovery program works but only presents the original, blank document.

Version: on PCLinuxOS, fully updated.

The language is English and the OS is also in English.

Have a great evening! :slight_smile:

It is typically very held full if you describe all the steps you took to open the file. For example File > Open > select file > open.

Also please explain the steps you took to "import “file”.

And last but not least please inform on Linux distro and version.

And, did you check if there is a bug report?

@frazelle09, first, please try resetting your user profile, especially if you have extensions installed. Also please edit your question to include the output from the file -ib name_of_file.odg command. It should report: application/; charset=binary. If it does not then the file is no longer in a format that LO recognises.

Thanks, guys! That was fast!

  1. the “file” command provides this output…

$ file -ib Boletin.odg
application/; charset=binary

  1. i have reset my user profile by renaming the old one and running LO again. i then chose File, Open and then the name of the file. It acted as before, i.e. began to open the file and then crashed.

Have a happy evening! (in the meantime i’ve started over in Scribus 'cause i really need this job…) :slight_smile:

Problem solved. Updated to Version: Document now opens O.K.

Thanks for all your help and have a great evening! :slight_smile: