Navigator bar missing from Table-based Form

My LO Version: (x64) Form is based on a Table and has the Form Property “Navigation Bar” set to “Yes”.
The Table is in MariaDB, which LO connects-to using a Windows JDBC connector (connection is successful and works).
However the navigator bar does not display on the Form.
How does one get this to display ?


There are two other ways to add a Navigation Bar. From the menu - View->Toolbars->Form Navigation or when editing the form, from the Form Controls toolbar you can add the Navagation Bar. You may have to select the More Controls icon on the toolbar:

image description

I have the same problem under Ubuntu 18.04 and LO Base I have tried both ways to get the Navigation Bar to show. In my case, a Navigation Bar shows as a very thin rectangle without the paging symbols (i.e., ->| to go to last record). Does anyone know whether this is a bug or a configuration issue?

@cscj01 Have moved over to Ubuntu 18.04 Mate with LO TDF v6.1.3.2 but find no problem as stated. Previously had PPA version installed without problem there (removed because of Report Builder problem). It is possible you have the distro version which may contain the problem.

Solved…many thanks for the followup…

View->Toolbars->Form Navigation as pointed out below has enabled the record navigation bar at the foot of the Form.

However, More Controls>Navigation Bar does not seem to show the “Search” icon.

Thanks again…