New Install Won't Open--Fatal Error

Just installed LibreOffice 6.4 on fresh install of MacOS 10.14.6. Trying to open LO, getting “Fatal Error: The application cannot be started. User installation could not be completed.”

What does this mean? Restarting didn’t help.

Edit: Did not get any warning in Security Settings. Apple Verification said OK. Reinstalled LO from download. Still will not open: same error.

No problem with System Security Settings. Apple just asked for Admin OK. But LO will not open. Tried reinstalling from download; didn’t help. ???

Also posted at [Solved] New Install on OS 10.14.6, "Fatal Error" (View topic) • Apache OpenOffice Community Forum

No problem with cross-posting, as it’s called. But please add links to other places where you post, to prevent that people visiting one place only, waste time coming with solutions when one is offered already at another place. Thank you.

  • You had been using LibreOffice in the past?
  • What exactly did you initiate right before the error appear?
  • Could you provide a a screenshot of you Applications directory showing
  • Did you follow macOS installation instructions at macOS | LibreOffice - Free Office Suite - Based on OpenOffice - Compatible with Microsoft?
  • Could you open a terminal, execute /Applications/ and provide any error messages shown? You may also try Safe Mode - execute: /Applications/ --safe-mode

I didn’t realize these two forums were connected. Sorry.

I tried installing Open Office first, got a ‘Fatal Error’ after OK’ing the install in the Gatekeeper. So then I tried LibreOffice. LO didn’t trigger the Gatekeeper, but on opening gave me another ‘Fatal Error’.

I have not been using LO. I just moved my wife’s data to a new (used) Mac Mini, with a fresh install of 10.14 (Mojave). She had been using MS Word (Office: Mac2011), but it won’t install on Mojave, so I need a workable substitute: OO or LO.

Yes, the MacOS instructions are the same as for most apps. I can try the Terminal commands; would they get me past the bottleneck so she can use LO?

would they get me past the bottleneck so she can use LO?

How should I know? It is about to get more information, what could be the cause. If anybody would know what is causing the error you see, he could write an answer. I hadn’t written and provide any error messages shown", if I’d assume that if will fix anything.

UPDATE: Opening via Terminal returned the same error: “Fatal Error: The application cannot be started. User installation could not be completed.”

  • Attempting to open in Safe Mode had the same result.
  • Not sure how I’d pose a screen shot here, but LO is listed in the Applications folder just as all the other apps are.

Ok - thanks. No need to provide the screen shot. I see, it seems to be installed but in fact is not correctly installed.

Check Library/Application Support/LibreOffice in your user’s home directory existing. If not, there is a problem in creating a LibreOffice user profile. Have you provided Full Disk Access to

I didn’t know about Full Disk Access. Just deleted and re-installed LO, and added LO and OO to that panel. Then checked: neither show up in Library/Application Support, in both main Library and my Home library. I am logged on as Administrator.

UPDATE: Well, you were on to something. I tried logging on to my wife’s user account. Guess what? Both LibreOffice and OpenOffice open up just fine! So I did a little more snooping, and see that while there are no LO and OO folders in the general Library/Application Support, nor in mine, they are in my wife’s user folder.

How can this be? She’s a standard user; I’m Administrator. I downloaded and installed the two applications. But I can’t open them, and she can. Well, it’s her computer, so I guess that’s fine. But I sure would like to know how it happened, and how to correct it. I might want to use one of them, after all!

Anyway, thanks for the clue. Any explanation would be welcome.

while there are no LO and OO folders in the general Library/Application Support,

That’s pretty OK, nothing should be there. LibreOffice user profile resides in the user home directory in $HOME/Library/Application Support/LibreOffice/4 - this is what you your wife’s user folder shows.

And the fact your account doesn’t show that folder strongly supports my assumption, that your initial user profile cannot be created when you are trying (under your personal user account) to start LibreOffice (and that’s what error User installation could not be completed" tries to tell in misleading words). Hence it seem to be a permission problem related to your personal user account.

> Well, it's her computer, so I guess that's fine.

Sorry to contradict - but computers / operating systems don’t have a notion of ownership. They serve accounts being created. So it is definitely a fault, if you cannot start an application.

Correction noted. So this morning I created a new Administrator account and deleted the original one. Sure enough, that solved the problem. LO and OO both open fine for the new Administrator.

Thanks for the help. If I knew what those ‘fatal errors’ actually meant, it would have been easier., Good thing you knew about the Library folders. I don’t know that there are modifiable ‘User Profiles’ in the MacOS (I remember them in Windows), but clearly you were right—that’s where the problem was.

Administrative User that downloaded the two applications was corrupted in some way (computer, not personal). See responses in the thread by Opaque, who certainly is not. /LEJ