Newly installed LibreOffice (Win10) won't open

I just installed LibreOffice 64-bit on a Win10 laptop. This is the first time I’ve installed it. Installation went fine (I didn’t customize anything) and when it finished I attempted to open the software but with no luck. I’ve tried opening it as Office and opening individual programs; nothing happens. No processes show up in Task Manager. I can open LO in Safe Mode. I found an old post that was similar (except it wasn’t a new installation, it was a case of LO no longer opening after a Windows update) that said to open it in safe mode and disable hardware acceleration and restart. I tried that and it did not work. The program will only open in Safe Mode. What have I done wrong, or what do I need to change?

Download LibreOffice

LibreOffice - Installing under Windows 10 / 11

Safe Mode

LibreOffice user profile

General Installation Issues (Windows)

Thank you for the links, but I don’t see anything in any of them that will help me. I get no error message, the programs simply don’t respond or open. No programs/processes show in Task Manager. As this is a brand new installation with no previous versions ever installed, I don’t understand why it’s not working. Do I need to uninstall it and install a previous version? I’m running 64-bit Windows 10 Home. I did read through the General Installation Issues to see if any of them apply to me. I do have Brother’s Control Center software, so I turned it off/disabled it and restarted LO; no luck. As I’m not getting any error messages and it’s a brand new install, nothing else seemed like it might apply to my situation.

Try Control Panel - Programs and Features, right click LibreOffice and select Repair.

Safe-Mode is a name for starting without profile. So maybe something is broken in your profile. You can just remove the profile yourself (found in %APPDATA%).
Then a new profile should be created.
If this did not help you could try two directions: Either assuming a bug in LO and reverting to an slightly older version. Make sure to remove the (profile) yourself, as it is NOT changed by installation of another version.
Or you may suspect some ani-virus is blocking LO from access of data. Then white-list LO.