Nicht registrierte standardmäßige Dateiformate (message)

Since the latest update of LibreOffice - if I start libreOffice I get the message “nicht registrierte standardmäßgie Dateiformate”. If I answer “ok” I can chage it. But the message keeps coming.

If I answer “ok” I can chage it.

What du you can change?

Please complete your question.
The help on this page is mainly provided by users like you.

Your question and the corresponding description should be as detailed as possible.
Please remember that no one can look over your shoulder when you ask your question and describe it.

In order to be able to help you, we need to know your operating system and the LibreOffice version (four-digit, e.g.

All important information about your initial question should be present in the initial question box, otherwise edit and complete it., to do it.

Please do not use answers (solutions) or comments for this.

If you have already fulfilled some of these requirements, so much the better. Thanks.

Here you can find the further References for this page.

Thank you very much for your assistance.

I can change it in Windows Standard-Apps.
Windows is: Win 11 Home 22621
LibreOffice Version:

Windows is: Win 11 Home 22621
LibreOffice Version:

Depending on which translation service is used, might mean:

  • unregistered standard file formats
  • Unregistered standard energy file formats
  • Non-registered standard energy file formats

Could it be there isn’t a default app for standard file types (MS Office)?

LibreOffice should register for its own files types, .odt, ods, etc. You could first try going to Control Panel\All Control Panel Items\Programs and Features right click LibreOffice and select Repair just to be sure.

If you double-click a .doc(x) file in Explorer, does it open in an application? If not, or it offers to install Microsoft Office then probably you need to register file types for LibreOffice.

  • Click Start menu > Settings Apps > Default Apps and select LibreOffice 7.5
  • Scroll down the list of file types that LibreOffice has said it can open, click on ones that that say “Choose a default” and select a LibreOffice program, or your preferred program.

1 Like

If I double-click a .doc file in Explorer, it opens LibreOffice - but
allways with the message: Nicht registriertes Fileformat (fileformat not

Maybe try reinstalling LibreOffice, or in Control Panel\All Control Panel Items\Programs and Features right-click LibreOffice and select Repair.

Apparently this error can occur if you remove a Microsoft app associated with a file type, possibly the trial version of MS Office in this case. It seems to be a Windows 11 problem according to what I saw with these search terms Windows 11 file format not registered