'Nimbus Roman No9 L' font missing in Writer


On a fresh install of Ubuntu 16.04, LIbre Office does not recognise this very common font : “Nimbus Roman No9 L”.
To be more precise, my old documents composed with it are correctly displayed (LO doesn’t replace the font with another one), but I cannot choose it in the drop menu, neither use it to set a new style.

  • I have checked that this font is present on my hard drive (in /usr/share/fonts/type1/gsfont/).
  • I have checked that other applications manage to use it.
  • I have rebuilt the font cache with ‘fc-cache -f -v’.
  • I have deleted all my user configuration folder ‘~/.config/libreoffice’.
  • I have tried with 5.3 and 5.4 branch of LO (official repositories).

Nothing change. What I can do more ? What do I miss ?
Thank you very much for any help.

LibreOffice dropped support for Type-1 fonts some time ago (maybe on 5.0?) and that’s why you are not seeing it. You need to either convert the .pfb fonts to OpenType or switch to another font. I recommend the second option.

The best “times” font I know is Libertinus:

This may explains why even a .ttf version (found on the web) of this font is not perfectly recognised. I’m totally depressed about this news… Nimbus was THE font, on all fronts… :wink:
However, I must admit the alternative you suggest is quite good as well. Its proportions specifically are harmonious (and very close from Nimbus’ ones). Thanks a lot for your rapid and precise answer !

Perhaps a more closer fit for Nimbus Roman No9 L is TeX Gyre Termes:


It’s based on URW Nimbus Roman, it’s free and it’s on OpenType format :slight_smile: As you use Linux, probably it’s already installed on your system. If not, it’s available as a TeX Live package on the TeX Gyre collection.

Indeed. One more good suggestion !