no dictionarying Libre Office and Win 10 - fully updated. When I choose

I am running Libre Office and Windows 10 fully updated. When I select Spell Check in Writer I get the message ‘No Dictionary found’ - I have tried selecting ‘English Aus’, ‘English UK’ etc, but it still happens. This problem is recent, previously Spell Check was running perfectly. I have uninstalled / reinstalled LO, but it still happens. Where have my dictionaries gone?

I have partially answered my own question: it only happens with the Spell Checker for new documents. Also, with these new documents it works if I open the document and select Tools/Language/For All Text then select English (Australia). However I can’t see anywhere I can make this automatic in Tools/Options. All help gratefully received.

No, you haven’t answered your question being: “Where have my dictionaries gone?”, thus, modify the original question or use the comment option.

Apparently, the required dictionary(ies) is(are) in place. At least, this is what I can conclude from your non-answer. It looks that you need to change the default language for new documents and/or create a new (default) template. Search this site, the topics have been covered many times.


  1. Read this tutorial.
  2. If you can’t find an answer, read these guidelines and ask a good question.