No table border in writer

LibreOffice 6.2 Mac OS X 10.14.5

Table > Insert Table > Default options are 2 columns by 2 rows & Default Style (which has borders) > Insert

There is a table, but no borders, around the table or internally.

Click on table, then Table > Properties >default option already selected for all borders > OK

Nothing happens.

Any ideas? TIA

Have you tried printing the page that has the table? I bet the border appears on the printed version, even if it doesn’t appear on your screen.

Have you tried “no borers”, OK, then Borders all around, OK?

Sometimes forcing another formatting as in intermediate step solves the problem.