No way to tell which tabs are selected in calc

New 64bit Windows 10 PC using Libreoffice (x64).

If I open existing or new spreadsheets, the tabs are all white - when I select them individually, the tab name goes bold.
If I choose select all, or select individual tabs, there’s no way to differentiate between them.

The same files on Vista 32bit PC and Ubuntu latest version both have the selected tabs in white and all others in grey.

Looks like it’s maybe an issue with either the 64bit version of LibreOffice or Windows 10 - anyone help?

I think works for me with 5.0 and 5.1

I don’t know about an option to change it.

Please try resetting the user profile, sometimes solves strange issues.
Usually it’s enough renaming/deleting the file “user/registrymodifications.xcu”, it affects all the options in Menu/Tools/Options, and the files “user/basic/dialog.xlc” and “scrip.xlc” are overwritten, additionally custom colors in “user/config/standard.soc” are lost.

image description

image description

Thanks for the tip and I’ve tried resetting/renamimg the profile, but it’s still not working.
This was a new installation on a brand new Windows 10 machine and I’ve not made any changes to the default values.
Opening a new sheet still doesn’t allow me to see multiple tab selections. They still are all in white!

Please test disabling Menu/Tools/Options/LibreOffice/View - Use … OpenGL and with the options in Menu/Tools/Options/LibreOffice/Accessibility - Options for High contrast appearance.

Tried both suggestions, still not working…

I don’t, maybe some configuration option of the Operating system used by LibreOffice.

Found a way to see which tabs are selected, but still not automatic (grey deselected, white selected).

By choosing ‘select all tabs’ and then add a colour (a low contrast one), then selected tabs turn white, with a thin bottom edge of the chosen colour.
That way I can see what I’ve chosen - mainly use it to ‘export as pdf’, selected tabs of a large set of data for emailing.

Saved this as a template, then set as default and it works!

Still don’t know why the calc program doesn’t have this as standard - it used to!

Thanks to all who replied.

Although my own answer does give a solution of sorts, if you add any more tabs they are all white, so you have to repeat the ‘select all tabs’ and ‘tab colour’ process.
It was much easier as it used to behave ie all grey, with selections in white…