Notes in Writer?

In Writer ( whenever I save a file I get the message: “This document contains: Notes. Do you still want to continue saving this document.” NO is the default. What the heck are “notes”? There’s nothing in Help about “notes”. I don’t use foot- or endnotes. Why is there a caution issued which uses a term that can’t be found in any menu or Help? Usability issue!

UNICAMENTE HABLO Y LEO ESPAÑOL. ¿podeis indicarme vuestro e-mail, ? contestadme en español - Gracias- Un muy cordial saludo. Soy usuario reciente.

Might be referring to Comments.
See this post here.

Yes. That was it. I deleted Comment insertions in the document and the problem disappeared. Seems that LibreOffice needs to clean up their terminology to eliminate the confusion caused by “Notes” when they’re referring to “Comments”.

Por favor deseo me faciliteis vuestro e-mail para ponerme en contacto con vosotros. Unicamente entiendo español. Soy un usuario reciente.
Muchísimas gracias, Os envío un cordial saludo.

Sorry, my Spanish is non-existent.

Disable the message using
Menu/Tools/Options/LibreOffice/Security - Security Options and Warnings - Options - Security Warnings.

Solution I found from another post: