On custom paper size calc does not print to left margin

When I print a landscape calc page to 8.5" x 14" paper, the left edge of the calc sheet prints 3.5" to the right of the left paper edge. This causes the rightmost sheet columns (two in my case) to be truncated. In effect it (almost) prints an 8.5" x 11" landscape page from the right edge of the paper. I have not found a way to get it to print from the left edge of the paper. Any ideas.

I forgot to add that I using Version: Build ID: 20m0(Build:1) of LibreOffice.

The check box “horizontal” should be cleared on tab “Page” of the page properties dialog.

Thanks, Regina. I have tried several places to find the “horizontal button” but the only one I found is on File → Print preview → Format page → Page tab. That horizontal button was already cleared. Is there another place I should be looking?

No, there is only one dialog for page properties. Other ways to the same dialog: Double-click the page style field in the status bar, likely “Default” for you; or use the menu “Format”, item “Page”. Have you checked the other options in the page properties? Does the preview in File > Print show the correct paper size and orientation? Do you use a right-to-left language?

You need to set your printer page size to 8.5" x 14" Executive.¹ Choose menu File - Printer Settings…, Properties button (the following dialog is printer dependent).

Tested with LibreOffice (x86); OS: Windows 6.1.

¹ Excuse me! Executive page size got stuck in my mind from another question.

Add Answer is reserved for solutions.

If you think the answer is not satisfactory, add a comment below, or click edit (below your question) to add more information.

Check the mark (Answer markCorrect answer mark) to the left of the answer that solves your question.