Option buttons stopped working in base

I’m running
libreoffice Version:

I have a database that I have been using for 3 years with no problems, it handles all my tax and vat returns.
I opened it today and all the option buttons have stopped working on the form, IE all the buttons just show as labels with no buttons.
I used the database about 3 weeks ago with no problems.
I’ve tried to add other buttons and have the same problem.
Any help would be much appreciated.

Beginning with the release of v5.3.x, there was a reported bug (see bug #105463) which affected check boxes and in some cases option buttons. The button or box would disappear if the style (in the control property) was set to flat. If changed to 3D all worked OK.

Using Mint18 here, the option buttons again worked with release and the checkboxes in release Currently in v5.4.0.3 I see no problem. If you are using a distro version, it may be possible the fix is not incorporated. The problem should reported with a comment on the mentioned bug report.

Changing the property Style to 3D should temporarily fix your problem.

If this answers your question please click on the :heavy_check_mark: (upper left area of answer).