.ott file created on mac does not open the same on a PC

I created an template file (.ott) on a Mac computer. I took that file to a PC and opened the file. The elements were all over the shop and not at all as I had created them on the Mac.

Both computers are running exactly the same version of LibreWriter -

The .ott file behaves perfectly on the mac, all the time, but not on the PC. I have a host of .ott files created on the mac that I would like to start using on my new PC.

How can I make this work without recreating all the file on the PC.

Am I right in assuming .ott files should just transfer across.

I have 3 files to show you . Available via the links provided below

Video 1 - shows the document on the mac.
Video 2 - show how it looks on the PC.
The 3rd file - is that actual .ott file, in the event there is a guru who can have a quick review and identify the issue.

Any help appreciated, the task of recreating these on a PC is actually very large for me.

Thanks in advance

Ian Lu


1 - Video 1 - shows the document on the mac

2 - Video 2 - show how it looks on the PC

3 - The ott file

Cannot reproduce on my Windows 10 with LibreOffice… the document looks like what you shown on macOS.

Try resetting user profile on your Windows box.

That is disappointing. I now have tried with and and it just does not work for me. Computer is 6 months old with win10 fully up to date and now LibreOffice at

Any idea as to where I might look for a solution. It may well be isolated to my machine, but why???

see images

win10 LO

win 10 LO

Really frustrating that it works for you!!

My screen resolution is 3840x2160 but I cannot image this would or should be an issue. I cannot think of anything else that would interfere with an .ott template file.

I will fully unistall, remove any remnants of LO that I can find, reboot, wink twice, cross my feet and try again. In the meantime, you experience and suggestions, anything, would be welcome.

Hey, thanks again for your time.


Have you tried the suggestion I gave in the comment above? You haven’t mentioned that.

I can’t see anything wrong in the sample file with LO / / AOO 5.2.0 on Windows 7 (however, the video does not play for me, I only compare with Mike’s screenshot). Might be a font issue.

A side comment: for such a layout, I would not use a text file, rather a presentation.

Hi thank for that. I have a lot of templates with lots of elements in them. No probs on the mac. Would really hate to have to recreate them as presentations.

I am trying to create a template from which I can print out brochures that look the same but with a minimal amount of information change as my promo/advertising changes.

I have uninstalled, removed all traces, reinstalled and accessed the file in Safe Mode as per the previous advice ( which I had missed).

Still no luck.

I am not sure how the fonts can be an issue as the .ott file should tell LW which fonts are part of the template, and so use those fonts, and I am using standard fonts. Nothing unusual. in safe mode - still not working

You need to download the videos, sorry, not sure how else to make them available. Give the site a few seconds before you hit the download button. I have tested and it works for me. Heard that before

Your screenshot shows that Open Sans font is missing on your system.

I am using standard fonts.

There is no such thing as standard fonts. Installed fonts may greatly differ even between different versions of the same system. Thus, when a document looks different in different systems, fonts are the first thing to check. You need (ideally) to have the same fonts on your systems, meaning also the same versions of them.

Anyway, see Mike’s comment.

gabix - sorry if I am not using proper language. For me standard fonts are those that are automatically installed as part of the OS or part of LibreOffice. What I am trying to say is I don’t load any unusual fonts. I use what is available in LW when I launch it. Apologies if my language is not correct.

Mike I had a look at the screen shots and the Open sans is showing as the selected default font @ 10pt - on the screenshot. Where are you looking. Please show me what you see.

I launched the .ott doc again and took a screen shot with the options / fonts see below showing fonts

Apologies folks - I do not mean to say the wrong thing or add to your frustration. I truly appreciate your time, efforts and comments.

I immediately look at and try whatever it is you say.

I had a look at the screen shots and the Open sans is showing as the selected default font @ 10pt - on the screenshot

Here is the relevant part of the screenshot:

image description

Note how the font name is shown in italics (unlike other elements). Writer uses that to indicate that the document uses this font, but it isn’t available on the system, and some substitute is used. Cf. to your macOS.

The Basic Fonts options page is irrelevant here: yes, LibreOffice is by default configured to use these fonts in documents, but when there’s no such font on system, it can do nothing.

Why is the font is missing on your system is unclear. Installer for Windows should install it, and has no option to skip it … something seems broken in Windows fonts.

brilliant and thanks. great learning. Now I have a direction and clear instruction.

I would never have known that the italics indicates the font is missing.

Thanks mike. I will do some googling to find out how to get the font on to my system. There is nothing to be gained in trying to find out why it is not there, I just need to put it there.

Thank you both for your time. I will give this a go tomorrow and provide an update so the issue has closure.

thanks again mike and gabix - I now know a lot more about fonts than and hour ago!


Worked perfectly.
I have learnt much. Opens Sans does NOT appear to be part of Windows or of LibreOffice. How it came to be part of the Mac and part of my templates I do not know, but the source document originated on the Mac and when transferred to the PC was never going to work, without the Open Sans Font.
gabix was right - no such thing as a standard font, my assumptions are now in line with a different understanding.
Mike spotted the error via a screen shot. Nice skills.
Thank you both for your time and advices,
I find I do have to redo all my templates to a font that works on mac and on windows without this sort of challenge in my world in the future.
Thanks again for helping with this, I would never have got there alone.
It ended up being very easy to find the open sans font, download the suite of open sans fonts, and drag and drop in to the ‘fonts’ are in windows. Google it if anyone needs more info. Super easy.