Page borders looking weird after LO 6.0 upgrade

I have created writer documents with previous LO version and I have used the page borders, which look like this:

image description

Now I have installed the 6.0 and when I open those documents all the borders are quite a weird:

image description

I have not changed anything, just opened the original document. And no matter what I try I cannot create similar kind of borders any more though it looks like the alternatives are still there. Corners are not aligned and double lines look like mess.

Any advice? Or do I need to downgrade back to previous version (5 something)?

I have the same problem. I’ve tried modifying the border style, padding, page margins, etc., and have had no success in making any border look as I expect it to. I am on version

Exactly, I tried several things as well, but was not able to get correct looking borders. I changed back to version 5 due to this.

i’m using LibreOffice and the problem still exist

Has anyone found a solution to this yet? Is the problem being worked on?

I backed up to the latest version 5 and it solved the problem.

Update: I downloaded and installed version and the border problem seems to be solved in that version. A suggestion was also made in a bug report that disabling OpenGL in version 6.0.* might correct the problem. I have not tested that suggestion, as I was satisfied with version The image below is from the new version, with my document open in the background.

I did the same, since I have a lot of documents using this kind of page borders. Hopefully we get a correction to version 6 in some point…

Hi Siljuska - The latest version (“technology enthusiast”/“early adopter” version), v., seems to have solved the problem. I was frustrated with not getting responses here, so I tried posting a new question. Here’s the link:

Hi jconnin, it seems the link you provided is not valid anymore, but I’ll try the new version and check, whether it works for me as well. Thanks for the tip!

Yes, it appears that the thread was deleted (I can still see it, but it is marked “deleted”). Good luck!