Page breaks have stopped working

I’m typing in Writer v. (x64). Suddenly I cannot enter page breaks correctly. When I use Ctrl>Enter, a page break is inserted close to the beginning of the document. When I use the menus (Insert>PageBreak) nothing happens. When I display formatting marks, I position the cursor to the left of the first character after a page break and press Esc and nothing happens. I’ve tried restarting the program and restarting my laptop with no success. I’ve also re-installed the program; no success.
So far I’ve restrained myself from using my laptop as a Frisbee, but I would like to have a solution to this problem.
Any help will be appreciated.


Do not see those problems (not clear on the Esc one) in that LO version on Ubuntu 20.04.1 Mate. Only suggestion I have is to try resetting user profile. See → LibreOffice user profile

Please note, re-installing the program does not affect the user profile.

Tried resetting the user profile. No success.

Sorry but that was all I could offer.

I “solved” it. I had cut and pasted some text from an email without realizing that it was not a simple text transfer. The text seems to have been in some sort of container like a text box. When I tried to add a page break within it, it entered the break before the container. I solved it by copying the text again, pasting it with “Paste Special” command. It all works well now.
Thanks for the help.