Page breaks not visible

I’m on a Mac here and installed LibreOffice via Homebrew. The problem is, that page breaks are NOT shown in normal layout. I checked the setting LO Writer / Formatting aids, “Breaks” is ticked.
But Writer doesn’t show ANY page break. Paragraphs and spaces are shown. I thought it was a bug in 7.4 and upgraded to 7.5, but the issue is still here.
Any idea how to fix this?
Best, Michael

There are two conditions to see page breaks:

  • only “explicit” breaks are shown, i.e. those added by user either with Ctrl+Enter or equivalent, or those requested by paragraph style Text Flow parameters
  • in addition to the selection in Tools>Options, LibreOffice Writer>Formatting Aids, the display feature must be enabled by View>Formatting Aids

Reminder: “ordinary” page breaks, i.e. those resulting from normal text flow, are never shown.

Sure, you describe the normal behavior, I’d like to have. But it doesn’t work. I checked the setting and “Umbrüche” (breaks) are on.
Page breaks made with Strg + Enter (Cmd + Enter) and NOT visible.
LO version 7.5, also 7.4 didn’t work as expected. Neither on Windows not on MacOS.
So it must be bug. I can’t see ANY sign of a page break.

Please attach a sample file where you don’t see page breaks. I’ll open it on my computer. If I see breaks, then something is broken on your side.

Please check if you look in the correct place. Unlike some other word processors, in Writer, the hard page breaks are shown as dashed lines between pages, not in the page.



1 Like