Page numbers to start at page 5 and roman numbers on pages before this

I have tried page break, I have tried first page but the page numbers all end up gobbledy-goop. Firstly, I assigned a first page to page 4 thinking I would work my way up to page one however, it won’t let me assign a second first page (yes I know, I just assumed it was for blank page purposes) and it won’t let me change it now no matter how many times I have tried. Also, page 5 appears as numbered page 1 which is great, page 4 (first page) has nothing on it, but page 3,2 and 1 have 0,1,2 consecutively. How on earth do I change this? So frustrating. Any help would be sooooo welcomed.

If also, I want the first 4 pages to be Roman Numerals???


Use two different Page Styles and on the Page tab of each style definition, set the numbering style in the setting in the bottom right quadrant. See this post on Page numbering

If this answer helped you, please accept it by clicking the check mark :heavy_check_mark: to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.

  1. Create a page style for your first pages (with Roman numerals): Styles and Formatting sidebar (F11) - Page Styles - right-click on blank space and choose New.... In the Page Style dialog, go to Page tab, and adjust Page numbers: under Layout Settings category to use Romans. Make sure that on Organizer tab, the Next style: is set to itself.
  2. Assign the style to first page. When you assign a page style to any part of document (e.g., by double-clicking on the page style while your cursor is on a paragraph on a 10th page), you actually are not modifying this specific page, but the active section that started from last page-break-with-page-style. So, if your document doesn’t yet have any such sections, then double-clicking on this style when you are in any point in the document will make all your document to have this page style. That’s OK now.
  3. Make sure that your first page has numbering starting from 1. Go to the very first paragraph in your document, go to Format-Paragraph-Text Flow tab and uncheck the Page number, or set it to 1.
  4. Now create a section: go to the paragraph that must start your “fifth” page with new style. When in it, open its properties (Format-Paragraph), go to Text Flow tab, and check Insert and With page style: under Breaks category. Choose a page style with usual numbering for this, and choose page number 1 to restart the numbering here.

That should do it.

Sorry, should I mention that I have a mac? When I go to the sidebar and click page style, there is no such selection as blank space???

the problem is also that Page 1 (the official page 1) I want to change default to first page but it won’t let me change it, I go through the prompts but it keeps defaulting to default page.

“Blank space” is just a white background in the sidebar’s style list, where there are no styles.

Have you inserted the page break to your page 5’s first paragraph, as I described in step 4?

Yes, I had done this previously. I have just spent the last 15mins changing the first 4 pages to “first pages” and on the 4th page changing “next page” to default page. What consistently happens is it resets page 4 to default, and sends 5 to first page. I have done this about 10 times and it keeps happening. Can I ask… I’m a first time user of this, I’m trying to typeset my own book for self publishing and this program is actually making me want to tear my hair out. I don’t want…

anything fancy, I just want to have the margins where I want them, do drop letters, number each page and be able to pdf. I don’t need pics or anything, a table of contents and nothing more. Can you suggest an easier program for me. I wouldn’t think that I was as backward as this but I’ve never used any design software programs ever… just need simple. Can you suggest??? Thanks heaps

Just give us a sample file to see your problem. Put it somewhere to a sharing service, and post a link here.

I wouldn’t even know how to begin to do that. :frowning: I think I’m a little over my head here. This program I think is for people with a little bit more computer literacy than my mediocre mac capabilities. Thank-you anyway