Paragraph Returns Unhyphenated

I’m trying to not have any hyphenated words at the end of my lines for all paragraphs. Some publishers prefer this. Can this be done using LibreOffice?
Thank you,


By default, hyphenation is not enabled.

An explicit action s needed (in the paragraph styles configuration) to enable hyphenation.

It seems that Writer ships like your preference.

To show the community your question has been answered, click the ✓ next to the correct answer, and “upvote” by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!