Paragraph skips page

I’m writing a book. The paragraph settings make that the paragraph jumps to the next page if the whole thing does not fit on the current page. I want to be able to use every line of each page, and not skip a bunch of space if the whole paragraph is too large. How do I fix this?

Please complete your question.
The help on this page is mainly provided by users like you.

Your question and the corresponding description should be as detailed as possible.
Please remember that no one can look over your shoulder
when you ask your question and describe it.

In order to be able to help you, we need to know your operating system and
the LibreOffice version (four-digit, e.g.
Please also state the file type in which you have saved your file.

All important information about your initial question should be present in
the initial question box, otherwise
edit and complete it., to do it.

Please do not use answers (solutions) or comments for this.

If you have already fulfilled some of these requirements, so much the better. Thanks.

Please upload a reduced and anonymized file here with this issue,
so that someone can examine it.

Here you can find the further
References for this page.

Thank you very much for your assistance.

1 Like

It looks like your paragraphs are considered an unbreakable block. This happens if you changed default Text Flow properties in your paragraph style(s) (which ones do you use?) or you manually modified the setting near the beginning of your book and this new setting has been forwarded to all new paragraphs when you hit Enter.


You might be referring to widow and orphan controls. You might want to read this Wikipedia article, Widows and orphans - Wikipedia

In your paragraph style there is a tab named Text Flow in which the widow and orphan controls are situated

1 Like

You ticked Do not split paragraph on the Text flow tab of the paragraph style window. That setting means that a paragraph sits on a single page.

1 Like