Paste and Paste Special grayed out

Even tho my document is in Edit Mode (see attachment), Paste and Paste Special are both grayed out. I am at a loss as to why this is the case. It started about a week ago and I have been using LibreOffice for months. Can anyone tell me why this is happening and/or how to fix it?

(edit: activated screenshot)

From where are you copying?, it’s inside LibreO?

there are quite a lot of complaints about paste and paste special not working, just google or search in ‘bugs’, may be you find a workaround, may be you can add some clue to existing bugs, may be you can add some importance to this minefield by adding ‘me too’ comments … it’s annoying … but looks as nobody yet could improve it … :frowning:

I’m new to LO, but have had the same problem sometimes when using Calc (Paste and Paste Special grayed out). I saved the file then reopened it again and they came back (I opened from “recent documents” which may or may not make a difference).

Have the same issue but Ctrl+V works in some cases for a simple paste.

LO is telling you that there is nothing within the clipboard to paste, hence those two options are not available.

If you are certain that there is something within the clipboard to paste, and especially if that function is working normally within other programs, then it is a bug within LO & should be reported.

Always better to optimize the pictures by a third party image manager software before you insert them into a document. Reduce the color depth, and the resulution (and physical size) to the optimal value. Crop the irrelevant parts. Then save them into JPG or PNG format (depending of the picture content). Finally use the regular “Insert - Image” menu item.

Who mentioned pictures?

Ooops, maybe I have put my comment on wrong place…