paste special should start empty

in calc please let the default choice for “paste special” be “plain text” so one has to add features, like it happens in MSexcel.

the main use for paste special is to paste text into cells w/o formatting.

Matter of opinion how the defaults should be set. I tend to go with what I’m given, and hope I can influence a change if I think it’s needed. There seem to be some users who agree with you. But what you want is a feature change, and this site is mostly for “How do I…” questions. Please click the following link and read cloph’s excellent response which elaborates the difference.

[Are developers actually coming to this site?]

My answer was intended to be constructive… to point out a more effective way to address the issue. And yes, in “8 clicks” there’s a good discussion about how to file an Enhancement Request.

There are more people who prefer a different default setting in Calc. Please have look at

In above link cloph also proposes and helps with a macro, which in my opinion could be a temporary workaround

There is also an enhancement request done as a bug report: Bug 43442