Pasting formatted text just stopped working in writer!

While working on a few doc’s in writer, the paste command stopped working with copied text from outside of LO Writer. It still works from within LO. I can past via the “Unformatted text” option but the default stopped working via the Icon, edit and popup menu’s as well as the keyboard shortcut. I can copy from the text editor and paste into other programs just fine. Restarting LO, and the PC make no difference.

I made no changes to anything, LO, my system, did not start any other programs… nothing, It just crapped out all of a sudden. But I did use Base to add some entries into a table and make a few changes to it and a form a few hours earlier, if that may tell you something, or be a clue.

A few days ago I tried to install the newest (Fresh) version of LO, but LibreOffice_4.4.2_Win_x86.msi gives me an error about “cabfile 1” being unreadable, I downloaded and tried installing it 3 times no difference, except the third try broke my installation, so I reinstalled it. I have been using LO normally since then and did not have this problem until this morning.

LibreOffice Version:
Build ID: 45e2de17089c24a1fa810c8f975a7171ba4cd432
Locale: en_US
on Windows 7 (everything up to date)

Also: Yes I do use a clipboard replacement (Yankee Clipper, and have for over 15 years), but it has not changed or stopped working… And I did turn it off completely and the problem still exists with the windows clipboard.

Thanks to anyone who can help!

Now it get’s weird! I finish writing a few paragraphs in writer, copy them and past them into “Editor2 (Squared)” and the paragraph that did not seem to paste, is in between a few I had just written! Turnes out, that it did past into writer, but is invisible!

Now that’s freakin’ whacked!

Try resetting the use profile.

m.a.riosv, can You narrow it down to a likely folder or file? It is hard for me to believe that anything but a setting file is the problem if it is in my user profile at all. We are talking about pasting, a major program feature, not likely a dictionary, template… I have a lot of customized stuff in there, and having to rebuild it will take a lot of time.

Then try first with the file registrymodifications.xcu in the root of the user profile to minimize the looses.

Gracias, m.a, I will give it a shot.

Well it has been a while since I asked this one, and I have meanwhile switched to Linux Ubuntu, given Micro$ofts new NO-PRIVACY Policy rolled out with windows 10!!! Good reddens!! Besides it works as expected now.