pdf export (or print) - problems copying text

I am using LO on Windows 10. When I use the Export to PDF function or Microsoft’s Print to PDF capability, the resulting PDF looks fine, but if you try to copy the text out of that PDF and into another document (or a text editor like Notepad or Atom), characters are lost or mangled. Recipients of my PDF documents have told me they see “typos in the doc you sent me”, which is problematic.

The exact behavior varies by the font chosen, and it only happens for certain character combinations. For the content below:

  • Arial seems fine, both for MS Print to PDF and Export to PDF
  • Calibri: Export to PDF seems fine, but MS Print to PDF has trouble with the “ti” in satisfied.
  • OpenSans: MS Print to PDF seems fine, but Export to PDF drops the 2nd “i” in satisfied and the only “i” in find.

More complicated documents tend to exhibit more problems, but of a similar nature.

I am using the “Archive PDF/A-1a (ISO 19005-1)” option when I archive, but no other special settings. I tried “Hybrid PDF” but saw similar results. When using MS Print to PDF I do not change any of the settings (none of them seem relevant to this issue).

Has anyone seen similar behavior? If so, any suggestions on how to fix it? I’ve also tried changing the Writer setting to embed fonts in the Writer document itself, but to no avail.


the quick brown fox jumps over the lazy dog.
short-dash – and long dash


I was able to reproduce the problem for MS Print to PDF and Calibri. However, no problems occurred with OpenSans when using Export to PDF. Not sure what caused the difference. Tried to upload the file, but apparently, AskLO doesn’t allow PDF attachments.

I am having the EXACT same issue. PLEASE someone help.

Still occurring