PDF Import does not show in Extension Manager

PDF Import does not show in Extension Manager. It was installed on LO4 and Debian Testing (Wheezy) via “aptitude install libreoffice-pdfimport”.

It is interesting to see that the very first item under features (/www.libreoffice.org/features/extensions/) is PDF Import, but it not found anywhere at the Extension Center (extensions.libreoffice.org/extension-center). This needs to be corrected, too.

Also, it still very problematic with many PDF files.

Last, but not least, the TAGS box below needs to be adjusted to allow more than 20 characters per tag. For example, I just tried to enter “libreoffice-pdfimport”, but it did not allow.

OP: @Delmir

To make the answer to this clearer, you can open pdf files in libre office by clicking “Open” under File, browse to your pdf file and select. The file automatically opens in draw, where it can be edited.

**Tried this and popup says Libre Office stopped working and closes.in windows 8.1x64

LibreOffice 4.0 ReleaseNotes · 1.16 Extensions:

PDF Import, the Presenter Console, and the Python Scripting Provider are no longer bundled extensions but core features. (Stephan Bergmann)

 ....no longer bundled extensions but core features....

That does NOT seem to be correct, because by simply using the default install, LO does not open PDF files, but by installing libreoffice-pdfimport via aptitude, then LO opens PDF files, or at least some of them.

Brand new Crunchbang 11 here running TDF/LO v4.0.3.3. I can open PDFs in Draw just fine. This is what synaptic reports for “pdfimport” i.e., libreoffice-pdfimport is not installed. Are you using a PPA version of LO or the one from the website?