Placing text in the Contents area for a Drop Cap

The Drop Caps tab in the Paragraph Style dialog has an area labeled Contents. There is a box marked Text that appears to be where you could set the text of the drop cap. However, this box is grayed out and I cannot place the cursor into it.

Should it be possible to enter text here?

LibreOffice 7.2 in Windows 11.

First, you must mark [x] Display drop caps.

Thanks for trying LeroyG. I’ve already tried selecting Display drop caps. Additionally, I’ve selected and deselected Whole word. I’ve also tried selecting a Character style. None of these settings seem to make the Text area available for use.

Have you tested in a new document?
This also happens if do you Restart in Safe Mode (under menu Help)?

None of those things make the Text box available.

If it is the Paragraph Style dialogue then I can’t enter anything in there on Windows 11, LO,, &

If you have some text in a document and select a couple of paragraphs, then click Format > Paragraph (that is NOT style dialogue) and enter a word, for example Zebra, then you will see what Zebra would look like in drop caps. If you then OK the dialogue then the first 5 letters (number of letters in Zebra) of the paragraphs become drop caps and Zebra is not shown.

Oddly, this is not what Help implies: Enter the text that you want to display as drop caps instead of the first letters of the paragraph. but it seems to work as I expect.

@ EarnestAl: confirmed in on Ubuntu 20.04.4 LTS.

It makes sense that you can’t enter text in the Text area when more than one paragraph is selected and in the Paragraph style dialog box. After all, you want different content for each paragraph. If you want to use Drop caps as a workaround for boxed text like WARNING Don't do this at home, you should probably use AutoText. There is already a discussion about that on this board.

1 Like

Not in version If do you type Zebra, Zebra will replace the original first 5 letters (number of letters in Zebra).

EDIT: See next comment.

Yes, with just a single paragraph, but not with multiple paragraphs selected I think.