Possible to remove shadow from behind the page in writer?

between the page and the gray background there is a black shadow on both sides. any way to remove this or change its color?

i’ve done some digging but forgive me if i missed the answer

1 Like

Please, could you post a screencopy somewhere?

Hello @swim,

Please try if the following helps:

  1. Select the menu “Tools / Options / LibreOffice / Application Colors”,
  2. In the listbox “Custom Colors”, in the section “General”, scroll down to the item called “Shadows”,
  3. There you can either uncheck the checkbox, or set the color setting in the dropdown menu to “Automatic”.

Thanks, works for me : -)

thanks for your answer. i did that and it didn’t affect the part i’m talking about… but somehow, “magically”, between writing my question and reading your answer, the document appears different- without the part i was asking about. i didn’t change anything but whatever it is that i was asking about is probably not a ‘shadow’ but something else (since the shadow is still there as a lighter color and smaller dimensions than the part i wanted to remove). i originally took a screenshot to upload for clarity but i need 3 points to share an image and i’m too lazy to do that right now. i dunno, the mystery fixed itself?

good job @swim,
some problems are best solved by doing precisely nothing about it.