prevent forced separator under images

Unfortunately, LibreOffice forces frames to be put around inserted images. Of course, this creates immense insurmountable problems with image placement in a Writer file. No matter how many ways one reduces the frame, eliminates all spacing around the frame, etc, there is always an additional issue that cannot be resolved. In my current difficulty, there is what appears to be an automatic “separator” colon placed under the image that is chained or linked to the image, adding an empty line of text space if I wanted a caption (which I do not in this case). If we delete the colon the image goes with it. The image cannot be placed in the frame without the empty row and separator. Unfortunately this means an extra page must be added to accommodate the images I need. Wish I didn’t have to ask, but if you understand how to prevent this issue, thank you in advance.

Images don’t have to go in frames. Have you looked at anchor and wrap options for your image (right click menu)?

Quite difficult to follow your procedure. Can you attach a 1-page sample file so that we have a “technical” look?

Due to site rules, you must edit (link under your question) your question, put the cursor at end of it, press Enter twice and use the “paperclip” tool.

Don’t use an answer which is reserved for solutions. Files cannot be attached to comments.

Perhaps you can discover a procedure in this description that is helpful for you:

[Insert and edit images in Writer](