Prevent label border from being printed

Cant seem to find the setting to stop the label border being printed.

Avery template:


You’ll have to select each on individually, and in the properties sidebar select in the line options, the blank or no line. Tried to select all but then the line type cant be changed. Will be a little tedious to change but save it back if you think you need it permanently without borders.

You haven’t said what name of labels you want to print on. Instead of downloading Word documents, have you thought about opening Writer and clicking File > New > Labels? Select under Brand one of the Avery A4 selections, possibly Zweckform as it appears to be German, and under Type select the model number or name. Might be Avery A4 L7651 mini Address

@Earnest AI …its these labels:

That’s what it says on the packet?

@AdmFubar …that worked, and after changing the first label I mistakenly clicked on something on the page and the change rippled across all the labels, but for the life of me I cant replicate it now

Ignore the download.

Click File > New > Labels. In the dialog that opens under Brand select Avery, under Type select L7651 Mini Address

You can select to use a database, your own address that is entered in Tools > Options > LibreOffice > User Data, enter in your own text to be repeated on each label (click Options tab and then the Synchonise option), or leave it blank to enter in your own text individually after creation.

image description

The borders you see are non-printing but can be turned off in the view menu if you want to guess where the text goes.


If those are not the exact labels (unlikely) then select the model number printed on the packet of labels.

Non-standard labels can be dimensioned in the Format tab of the Labels dialog

Thanks, that worked!