Primary Y-axis gone

Since I added a secondary Y-axis in the right, the primary one on the left is not visible any more.
Tried everything to get it back. Hovering the secondary enables me to format it. Hovering the space on the left
says nothing.
Platform: MacOS 10.15.4, LibO calc
sample file in question at:

Please provide a sample file, tell us about your LibreOffice version and your operating system. Don’t use Add answer but edit your question to provide additional information.

Since I added a secondary Y-axis in the right

And how did you do that? I mean, why did you uncheck the primary Y axis in the process?

I suppose you may re-add it just the same way as you used to add secondary one, this time keeping both checked. Right-click in the chart, and choose “Insert/Delete Axes…”.

(A side remark) I like reading things like “Tried everything …” - as if that “everything” explains something, or as if it means “since I tried everything, there must be no solution”.

I did not uncheck, otherwise I did not have to ask this question. I have no clue what happened.
So: WHERE can I check/uncheck the primary Y-axis?

I found it! The dialog was NOT (i repeat NOT) reachable from any button or icon but … via Insert Axis.
I am pretty certain that I never in all those years hit that dialog, let alone I disabled any axis.
Well, all is well if the end is well. Thank you for your inspiration.; JOOP!
Thanks again, I must be in a fog today.


  • Double click into your chart (somewhere into the white area)
  • Right click -> Insert/Delete Axes... and you’ll get:

image description

Hope that helps.

If the answer helped to solve your problem, please click the check mark (:heavy_check_mark:) next to the answer.