print screen too large to see buttons

Looks like I’ll have to dump LIbreOffice and go back to OpenOffice. Just ridiculous not to be able to see the print button because the print screen is too large to fit. Was excited about the new program, but too many issues that disrupt work flow unless you can write code. And that in turn further disrupts. It’s osx Big Sur and problem exists for versions 6 and 7. I just want to press File>Print and Print again on the next screen. I do not want to have to press other buttons to get to the Print screen. My writing code comment relates to the locking and unlocking of documents which has caused me problems. Megawatt Man

Behave yourself and give useful information: OS name (seems to be a known Ubuntu issue) and LO version.

Please do not use Add Answer but edit your original question to enhance the details of your question (answers are reserved for solutions to a problem on this Q&A site).

If you are on Windows you can use Alt+Space+M to grab window bar, use arrow keys to move hidden part into view, left click to disengage.

You could instead go into Start menu > Settings > System > Display and change Scale from 125% to 100% which should make entire print dialog visible

Or, as it is just the Print button that isn’t visible, when you have made your settings and are ready to push the button just press Alt+P to select the print button, then press Enter. This works for all operating systems I think. Cheers, Al

At last you give your operating system. I don’t have Mac but it is clear that you have your screen display set to greater than 100%. Setting display to 100% should fix your problem

LibreOffice set zoom at 100% (was 75%). No difference. No opportunity to change screen resolution other than 1366x768 or 1280x720. First mentioned is default, changing makes no difference.

Hmm. I measure the Print dialog to be 748 pixels high so it f should fit in a 1366 x 768 screen. Admittedly, I measured that on Windows but I haven’t had any problem printing on Linux Mint laptop which also has a 1366 x 768 screen

Did you try the following: hold down the control key and hit the minus button a couple of times?

Looks to me this is additional information request rather than a true answer.

What is this key combination supposed to do? Under which OS? Does nothing in my LO print dialog (Fedora 33, KDE Plasma desktop). But it is a shortcut to zoom out in Firefox (and other browsers).