Printer Window Size

I am running LibreOffice ( on Ubuntu (19.10) on an HP ProBook6550b. Most of the programs and functions work fantastic and I have no issues doing what I need to do with one exception. When I attempt to print from LibreOffice, the “Print” window appears and the bottom extends below my screen (1366x768; 16:9 default resolution). I attempt to resize the window in a variety of ways, but none of the resizing sticks. Recently, I cannot even adequately move the window in order to expose the necessary buttons, nor can I use keyboard shortcuts as I would be going forward blind.

What is going on? and What can I do to fix this?
Printing is useful, especially with 6 kids who are no being taught at home…


I had no opportunity to work with ubuntu (or any linux) the last few years, but if I remember correctly…
When I still did I could specify a dektop larger than the physical scrren and move it around to get the part I wanted to look on to the screen area. Was this great feature abandoned?


this is #tdf127782. If I understand the report right, there should be a fix in 6.4.4 and upcoming 7.0.0 (no warranty - hard for me to follow the 107 comments)

(If you are using Ubuntu PPA for LibreOffice and this doesn’t have 6.4.4 yet and you urgently need a solution, you might consider to install & test packages from TDF []).

Hope that helps.

If the answer helped to solve your problem, please click the check mark (:heavy_check_mark:) next to the answer.

Anything I can do in the mean time? I would like to be able to print without pulling my hair out (screen resolution adjustment, anything?)

The only resolution is mentioned in my answer (assuming that you cannot extend your screen resolution to some higher values like 1900x1080 or 1600x900)

I am on Linux Mint 19.3,
The steps I take to resolve the print that is too tall is by changing its font dpi i.e. by lowering it to a lower number

  • Open Menu
  • Click Preferences
  • Click Appearances
  • Click Fonts Tab
  • Click Details button
  • Change DPI to a lower number e.g. 68 or less

Thats it.