problem extension anaphraseus

Good evening, I needed a translator for libreoffice and I downloaded the extension anaphraseus, since it was not useful I immediately uninstalled it and I deleted the folder from% appdata%. Since I deleted it when I close libreoffice, I see the window with the following message: Script schema error while running the Basic script Standard.Anaphraseus.BeforeClose? Language = Basic & location = application.
Message: The following Basic script could not be found: library: ‘Standard’ module: ‘Anaphraseus’ method: ‘BeforeClose’ location: ‘application’
How can I solve? I tried to reinstall libreoffice but it did not solve. Thank you.

uninstalled it


By the way, Anaphraseus does work with Apache OpenOffice, try it.

I uninstalled libreoffice through the classic procedure with control panel and anaphraseus through extensions management.

Anaphraseus is a special extension: first you must choose Anaphraseus → Remove from the menu, only then, when prompted, remove via the extension manager. Try re-installing Anaphraseus and removing as I advise.

I already did this by uninstalling and I deleted the folder in% appdata% but that window still appears.

@gabix I try to install and uninstall and update you, thanks

An update: I have tried to install Anaphraseus under LibreOffice 6.1.2. It works, although it did not work with LO 5.x. Perhaps, you should give it another try.

@gabix ok thanks.

@gabix I installed and uninstalled as you wrote and for now the problem seems to be solved, thanks.

OK, then I copy it as an answer.

Hi @gabix. I have this problem but don’t understand the step Anaphraseus → Remove from the menu. Where do I have to go to run this action? I went to option to edit the Menu bar but it doesn’t work

First choose Anaphraseus → Remove from the menu, only then, when prompted, remove via the extension manager.

Please can @gabix or lorispozzuoli let me know how to run this action (meaning where I have to go see Anaphraseus → Remove from the menu) Grazie, Merci

After you install Anaphraseus, you will see Anaphraseus as an item in the menu. Normally, it appears closer to the right, next to Help. After you click on it, a number of options opens, including Remove from the menu.

Ahhh I see. 1, Thanks for the prompt ansewr. 2. The point is that I deleted the item manually when trying to unisnstall the whole thing and now no matter I reinstall the extension I can’t find the item to add in the menu again to run the uninstall process properly

I’m afraid, you need to reset your user profile.