Problem saving odt files since upgrade

I am having a problem saving files in writer. The problems started when I upgraded from I can work on a file for some time and save it. however, if the file is still open and I come back to it later to work on it, I cannot save the file with either the save or save as options. I have noted that the lock file seems to have “gone missing” if I look at the document folder. I run Windows 10 and have gone back to and seem to have no issues.

Any suggestions.


The upgrade is to 6.1. While I have not time the break, it may be around 20 minutes. During that time, the computer has not gone into sleep or hibernate. Apart from the lock file missing, there is nothing else that I suspect.

Thanks for the responses. I have a laptop. I checked and the disk sleep time is 20 minutes so I have changed that, but there are no other sleep timers set for power mode (which I would use 99% of the time.). There does not seem to be an issue with any other programs.

Also, I have not installed any new software and have not made any deliberate changes to settings.

Have followed your suggestion and I will see what happens. Thanks.

Same error occurred after waiting 30 mins.

The problems started when I upgraded from

… to what?

It looks like a hardware problem. Check all settings for sleep mode, ie for the hard disk and others. Do you have a notebook?

Turn off the timer and test the behavior.

Well… then please provide a way for us to see this: write the exact steps starting from launching the program. Provide a test file if required. It could be “open attached file double-clicking it in file manager, type “foo” in the end of second paragraph, save using Ctrl+S, type “bar”, wait 30 minutes, save again”. Something detailed enough to be able to reproduce.

Did you turn on a screensaver? Something affects the hardware time-controlled!