protected cells are still being selected, Why?

I have built several spreadsheets and set certain cells to be selected for input. Recently, when pressing enter or tab, cell focus has jumped to protected cells outside the format area. I have checked the formatting several times and have gone so far as to select all (except desired area), clear contents, delete entire columns and rows. The problem still remains, when entering data into the spreadsheets, using enter or tab goes “off sheet” to undesirable locations which is extremely annoying. This "problem started a few months ago (used to work fine). Hoped the recent upgrade would fix the issue, however it has not. I am using Libreoffice in Windows 10. The problem persists on both my desktop and my laptop so it is not machine specific. Thanks in advance for any help or insight you may be able to provide.

Hoped the recent upgrade would fix the issue,

Nothing gets fixed without a proper bug report

Was just checking if anyone else had the same issue, apparently I am the only one (doubt it.). Fine, I will file a bug report. Was hoping for insight as to an ongoing issue.

There , submitted a bug to “Bugzilla”, now how do I check on it?

now how do I check on it?

You got a bug number assigned (which one?) and you will get emails, if anything changes in the bug report. In addition you may search for you bug number or use My Bugs when logged into Bugzilla (bottom of Bugzilla main page)

Reference: #tdf132057

I experience the same problem after the 7.0.2 upgrade. Everytime I uncheck the Cell Protect mode > Save…the little bugger self activates… It’s really become a pain in the arse when it comes to calculating Sub-Totals…It automatically does the 1st Sub-Total but not the following…until you check whether the Cell Protection mode has turned itself on. A real pain in the arse!!!

You probably just forgot to uncheck the “Select protected cells” option when protecting the sheet.

Thanks for your input, however, as stated in the post, I have checked and double checked all of that. If that was the case, clearing all formats and deleting columns and rows would solve that problem. All protection boxes are checked and unchecked properly as far as I can find. If I hold down the “Enter” or “Tab” key, it will run through desired and undesired cells for 1 cycle then return to the beginning and cycle through the cells properly. When I close and reopen, the issue reinvents itself. Bazzar, used to work fine.