Punt on CALC full stop instead of semi colon

How can I put as default on CALC the full stop instead of semi colon in the numeric value?

I am using Versione sistema: OS X 10.10.3 (14D136) on MAC

I thank for every answer.

Menu/Tools/Options/Libreoffice calc /Formula

There has been a great deal of discussion on this topic on the bugs website, see https://bugs.documentfoundation.org/show_bug.cgi?id=54042 amongst others. The issues includes the debate about user preferences versus typography standards, which are very important if documents like spreadsheets are exchanged.

A neat bypass of this problem for Italian users, which works on my Linux Mint system is to define a CALC column as ITALIEN (SWITZERLAND). Right Click in the column header > FORMAT CELLS… > FONT > LANGUAGE ITALIAN (Switzerland). This allows the spreadsheet to stay Italian for other fields like date formats but use the (.) as a decimal separator. Hope this helps a little… Peter