Quotation marks at baseline

In LO, on a Mac pro, quotation marks in only one document are appearing at the baseline (where the commas would go, like this: , ) rather than normal at the top (like this: " ).

I assume it’s an individual document formatting error, though it’s all LO typed text (no imported text or copy/paste) so I wouldn’t know why it’s happening. Also can’t figure out how to fix.

Please advise. Thanks.

There are related settings under > ‘Tools’ > ‘AutoCorrect Options …’ > ‘Localised Options’ .
A document created (or parts of it edited) with automatic replacement of quotes switched on will contain the characters (U+201E, U+201F e.g.) actually inserted instead of the entered ones (U+0022 both cases) and thus won’t recover when the option is switched off.

You will have to use ‘Find & Replace’ , I think, for the purpose.

(Valid respectively for single quotes / apostrophes, too!)